Back to overview
Degraded

Deployment is unavailable

Mar 09 at 01:37pm EET
Affected services
Ekire Console

Resolved
Mar 09 at 05:03pm EET

Incident has been resolved.

Updated
Mar 09 at 02:36pm EET

We're still working on the incident and we're aware of the down issue in many servers.

Updated
Mar 09 at 02:09pm EET

We've identified the error. A fix is being implemented.

Created
Mar 09 at 01:37pm EET

Deployment isn't working properly. We're investigating the error.